Summit Technology Group - Switching Issues at DTW and CVG Datacenters – Incident details

Switching Issues at DTW and CVG Datacenters

Resolved
Partial outage 30 %
Started 1 day agoLasted 41 minutes

Affected

TundraCast Audio Streaming

Partial outage from 3:08 PM to 3:49 PM

Administration Portal

Partial outage from 3:08 PM to 3:49 PM

Streaming Servers

Partial outage from 3:08 PM to 3:49 PM

Streaming Server - DTW

Partial outage from 3:08 PM to 3:49 PM

Streaming Server - CVG

Partial outage from 3:08 PM to 3:49 PM

Web Players

Partial outage from 3:08 PM to 3:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.