Summit Technology Group - Web Player Degradation – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Web Player Degradation
Resolved
Degraded performance
Started 2 months ago
Lasted about 2 hours
Affected
TundraCast Audio Streaming
Operational from 12:17 PM to 2:18 PM
Updates
Resolved
January 30, 2025 at 2:18 PM
Resolved
January 30, 2025 at 2:18 PM
This incident has been resolved.
Monitoring
January 30, 2025 at 12:43 PM
Monitoring
January 30, 2025 at 12:43 PM
We implemented a fix and are currently monitoring the result.
Identified
January 30, 2025 at 12:25 PM
Identified
January 30, 2025 at 12:25 PM
Investigating
January 30, 2025 at 12:17 PM
Investigating
January 30, 2025 at 12:17 PM
We are currently investigating this incident.